NukeCards for PHP Nuke

Visit Publisher Site
NukeCards for PHP Nuke Hosting Promo

Sponsored by TMDHosting

This is a virtual postcard program writtin in PHP using MySQL database, for PHP-Nuke powered Sites. Requires: PHP (upper version 3.0.12), MySQL, basic understanding of php configuration, and PHP-Nuke 5.0 or better.

Visit publisher site: NukeCards for PHP Nuke

Listing Details

Version:
6.5 
Filed in:
Plugins / PHP-Nuke Addons
Submitted on:
 
Last Updated:
Sep 16, 2004 
Publisher:
Other listings by this publisher

License & Pricing Information

Featured Marketplace Listings

User Reviews 

Be the first to review this listing!
Average Member Rating: 3.83/5