Oracle class 1.05

Visit Publisher Site
Oracle class 1.05 Hosting Promo

Sponsored by TMDHosting

This class allows to develop applications using Oracle 8i or higher. It supports bind variables, IN/OUT variables for PL/SQL procedures and BLOB support. Additionally it features an easy-to-learn API and an error-management which includes auto-sending of EMails in case an DB error occured. The class works with PHP4 or PHP5 and requires the OCI8 extension to be enabled in your PHP. A complete documentation and some examples are included, too. V1.00 provides now separate classes for both PHP 4 and PHP 5.

Visit publisher site: Oracle class 1.05

Listing Details

Filed in:
Scripts / PHP / Scripts & Programs / Database Tools
Submitted on:
Last Updated:
May 7, 2015 
Other listings by this publisher

License & Pricing Information

License Type:
$0.00 USD
Additional Info:

Featured Marketplace Listings

User Reviews 

Be the first to review this listing!
Average Member Rating: 2.67/5
  • Not yet reviewed by any member.... You can be the FIRST one to write a review for Oracle class 1.05